NI Hardcore Bass в секвенсоре не звучит, гад.

DXi, VSTi, самостоятельные программы

NI Hardcore Bass в секвенсоре не звучит, гад.

Сообщение Исидор » Вс июл 17, 2005 4:47

Hardcore Bass VSTi DXi в средах Sonar-4/Cubase SX2 и запускается, и звуками загружается, но звучать, подонок, отказывается. Иногда какой нибудь семплик звучит только в одном канале. При этом запущеный как самостоятельное приложение звучит, и отлично звучит. Чё делать, коллеги??? Машина хорошая: P4 - 3 mHz, Ram - 1 gb, AUDIOFIL 2496.
Исидор, 8.926 256-55-75
Исидор
Прохожий
Прохожий
 
Сообщения: 5
Зарегистрирован: Вт июн 07, 2005 2:36
Откуда: Москва

Сообщение Steroid » Ср июл 20, 2005 4:11

Подскажи где взял такой VST?
Если не трудно, выложи ссылку. Спасибо.
Steroid
Прохожий
Прохожий
 
Сообщения: 1
Зарегистрирован: Ср июл 20, 2005 4:07

Сообщение parfumer » Ср июл 20, 2005 9:19

Исидор

На выходах миди- каналов его назначаешь? :roll:
Проще репы
Аватара пользователя
parfumer
Любитель
Любитель
 
Сообщения: 107
Зарегистрирован: Пн янв 17, 2005 11:46
Откуда: Narva

Сообщение Исидор » Пт июл 22, 2005 11:52

parfumer писал(а):Исидор

На выходах миди- каналов его назначаешь? :roll:


Так ведь некоторые загруженные сэмплы звучат, но именно некоторые и исключительно в левом (по моему) канале. Я опытный SONARщик. Какие либо проблемы решаю быстро. Но когда всё включено-обозначено, да 100 раз перепроверено и(!) не работает один хрен... то меня это ставит в тупик. Может ещё чё присоветуеш.
Исидор, 8.926 256-55-75
Исидор
Прохожий
Прохожий
 
Сообщения: 5
Зарегистрирован: Вт июн 07, 2005 2:36
Откуда: Москва

Сообщение Исидор » Пт июл 22, 2005 11:59

Steroid писал(а):Подскажи где взял такой VST?
Если не трудно, выложи ссылку. Спасибо.


Зайди на "coolwave.ru". Между прочим впечатляющая штучка. С правильно составленным midi-трэком звучит не отличимо от живой басухи.
Исидор, 8.926 256-55-75
Исидор
Прохожий
Прохожий
 
Сообщения: 5
Зарегистрирован: Вт июн 07, 2005 2:36
Откуда: Москва


Вернуться в Виртуальные синтезаторы



@Mail.ru

x

#{title}

#{text}