Plugsound 1.92 update .dat error

DXi, VSTi, самостоятельные программы

Plugsound 1.92 update .dat error

Сообщение SinRoma » Ср июн 06, 2007 10:13

После обновления до версии 1.92 отказались работать PS04 - Hip Hop и PS05 - Synths :(.
При подключении выдают следующее:

UVI engine error
An error occured.
The .dat file is not the right vesion. Please contact your dealer.
Error ID : 30001

Не работают ни DXi ни VSTi.
К "диллеру", как вы понимаете не обратиться :).
При изучении банков посредством HEX редактора выясняется, что заголовки банков "правильных" и тех что "not the right vesion" различны. Но чё там править как то не соображу...
Может где патчилка есть? Или рекомендации по этому вопросу.
SinRoma
Новичок
Новичок
 
Сообщения: 27
Зарегистрирован: Ср фев 16, 2005 14:45
Откуда: Туапсе

Вернуться в Виртуальные синтезаторы



@Mail.ru

x

#{title}

#{text}