Noise Reduction в Adobe Audition

Audition (Cool Edit), Sound Forge ...

Noise Reduction в Adobe Audition

Сообщение via » Сб май 29, 2010 14:56

Для удаления шума (Noise Reduction) в Adobe Audition 1.5 делаю всё по правилам:
1) выделяю участок с шумом;
2) захватываю профиль шума;
3) применяю профиль шума ко всему файлу.

После этого при прослушивании результата (кнопка PREVIEW), шум не слышен только вначале файла до начала полезного сигнала.
Как только начинается полезный сигнал (т.е. звуки музыки), уровень шума востанавливается, и становится таким же как в исходном файле, т.е. не удаляется вообще.
Программа начала так работать после того как я установил новую PCI-карту ECHO MIA MIDI. До её установки шумы удалялись без проблем.
Прочитал книгу Петелиных по Adobe Audition, установил опции, назначение которых смог понять, но вопрос так и не решён.
Возможно эта проблема связана с какими-то настройками программы. Кто знает причину этого несчастья, подскажите.
via
Новичок
Новичок
 
Сообщения: 57
Зарегистрирован: Пт дек 25, 2009 5:43
Откуда: Россия

Сообщение CakeWorker » Вс май 30, 2010 12:56

Совсем не думаю, что смена звуковухи может ТАК повлиять на ОДИН из процессов ОДНОЙ из программ. Хотя, чего не бывает...

Может удалить Adobe Audition да поставить заново..?
В правильно заданном вопросе половина ответа.
Будем лучше работать, будем... лучше!
Аватара пользователя
CakeWorker
Почётный участник
Почётный участник
 
Сообщения: 1234
Зарегистрирован: Вс янв 16, 2005 6:45
Откуда: СаверА

Сообщение via » Пн май 31, 2010 0:05

Переустанавливал несколько раз. В том числе и другие версии этой программы (Например: Adobe Audition 1.0). Всё одинаково.
via
Новичок
Новичок
 
Сообщения: 57
Зарегистрирован: Пт дек 25, 2009 5:43
Откуда: Россия


Вернуться в Звуковые редакторы



@Mail.ru

x

#{title}

#{text}