Глюк в АА 1,5

Audition (Cool Edit), Sound Forge ...

Глюк в АА 1,5

Сообщение Alex567 » Вс сен 23, 2007 19:31

Коллеги, кто-нибудь знает, где искать концы и, следовательно, как исправить? У меня АА 1.5 исправно работал некоторое время (на другом компьютере с той же ОС, с того же дистрибутива установленная работает и посейчас). А теперь при попытке извлечь аудио из видео пишет, что либо "формат файла не поддерживается, либо не найден кодек". Здра-а-асьте! До тех пор и поддерживался и находился. Где зарылась собака? Заранее спасибо. Александр.
Alex567
Прохожий
Прохожий
 
Сообщения: 1
Зарегистрирован: Вс сен 23, 2007 19:10
Откуда: Москва

Re: Глюк в АА 1,5

Сообщение --- » Вс сен 23, 2007 23:06

Alex567 писал(а):Коллеги, кто-нибудь знает, где искать концы и, следовательно, как исправить? У меня АА 1.5 исправно работал некоторое время (на другом компьютере с той же ОС, с того же дистрибутива установленная работает и посейчас). А теперь при попытке извлечь аудио из видео пишет, что либо "формат файла не поддерживается, либо не найден кодек". Здра-а-асьте! До тех пор и поддерживался и находился. Где зарылась собака? Заранее спасибо. Александр.

Причиной может быть отсутствие в системе подходящего видео-кодека (декодера). Похоже, АА сам не обладает функцией декодировать видео и пользуется кодеками из системы. А вообще, проблема может быть в чем угодно. У меня вот недавно АА2 "потерял" часть плагинов и при повторной установке отказывается находить. Проанализировав ситуацию, пока склоняюсь к версии о бадяжном директиксе... Иногда надо вообще ось переустанавливать...
---
 


Вернуться в Звуковые редакторы



@Mail.ru

x

#{title}

#{text}