Проблемa в режиме Vari Audio

Продукты Steinberg

Проблемa в режиме Vari Audio

Сообщение vlad23 » Чт ноя 01, 2012 21:56

При редакции сигнала в режиме Vari Audio перестали проигрываться фрагменты (ноты, звуки), при их нажатии и перетаскивании.
Слева сверху динамик с курсором в режиме ВКЛ, о всё равно звука нету. Ничего вроде не перенастраивал. Где искать причину?
Нереально "вслепую" ровнять вокал, не слыша при перетаскивании нот звука.
Заранее спасибо.
Аватара пользователя
vlad23
Новичок
Новичок
 
Сообщения: 96
Зарегистрирован: Вт июн 03, 2008 1:24
Откуда: Киев, Украина

Re: Проблемa в режиме Vari Audio

Сообщение Роман Петелин » Пт ноя 02, 2012 16:47

Там же звук из этого редактора можно на отдельный порт выводить. Скорее всего он выводится на какой-то порт, к которому не подключены наушники/колонки. Вот ничего и не слышно.
Аватара пользователя
Роман Петелин
Администратор
Администратор
 
Сообщения: 2128
Зарегистрирован: Сб янв 15, 2005 22:22
Откуда: Санкт-Петербург

Re: Проблемa в режиме Vari Audio

Сообщение vlad23 » Сб ноя 03, 2012 11:41

Хорошо, а где можно посмотреть на какой порт это выводится? Не сталкивался честно говоря.
Аватара пользователя
vlad23
Новичок
Новичок
 
Сообщения: 96
Зарегистрирован: Вт июн 03, 2008 1:24
Откуда: Киев, Украина

Re: Проблемa в режиме Vari Audio

Сообщение Роман Петелин » Сб ноя 03, 2012 14:14

Devices > VST Connections - Studio
Посмотрите какие шины там присутствуют и куда они выводятся.
Аватара пользователя
Роман Петелин
Администратор
Администратор
 
Сообщения: 2128
Зарегистрирован: Сб янв 15, 2005 22:22
Откуда: Санкт-Петербург

Re: Проблемa в режиме Vari Audio

Сообщение vlad23 » Пн ноя 05, 2012 0:42

Спасибо большое за помощь! Дело действительно было в этом.
Аватара пользователя
vlad23
Новичок
Новичок
 
Сообщения: 96
Зарегистрирован: Вт июн 03, 2008 1:24
Откуда: Киев, Украина


Вернуться в Cubase / Nuendo



@Mail.ru

x

#{title}

#{text}