Проблема с посылами

Продукты Steinberg

Проблема с посылами

Сообщение attacking_beaver » Вс ноя 21, 2010 14:54

Здравствуйте. Я только осваиваю кубэйс 5, но уже столкнулся с проблемой. Когда я делаю посыл с какого-либо аудио трека на fx channel, то ничего не происходит. В смысле сигнал не обрабатывается заданным плагином, а так и остаётся чистым. Так как я по сути нуб в кубэйсе возможно я упустил какой-либо момент, поэтому прошу помощи.
attacking_beaver
Прохожий
Прохожий
 
Сообщения: 3
Зарегистрирован: Вс ноя 21, 2010 4:14

Сообщение Babaich » Вс ноя 21, 2010 17:01

Сначала на FX треке устанавливаем желаемый эффект
Изображение

А затем в секции Sends нужно создать посыл на FX трек
Изображение

После этого сделать его активным и добавить уровень по усмотрению
Изображение

Надеюсь все получится :D
Вот тебе, бабушка, и юркни в дверь!
Аватара пользователя
Babaich
Бывалый
Бывалый
 
Сообщения: 549
Зарегистрирован: Пн янв 05, 2009 0:58
Откуда: Харьков

Сообщение attacking_beaver » Пн ноя 22, 2010 1:51

Спасибо за ответ. Именно так я всё и делал, но звук всё равно не подвергается обработке эффектом.
attacking_beaver
Прохожий
Прохожий
 
Сообщения: 3
Зарегистрирован: Вс ноя 21, 2010 4:14

Сообщение YurikRecords » Пн ноя 22, 2010 1:54

А в FX-треке то обработка на инсерте нужная весит?
ЫЫЫ
Аватара пользователя
YurikRecords
Почётный участник
Почётный участник
 
Сообщения: 733
Зарегистрирован: Вт мар 18, 2008 5:51

Сообщение Babaich » Пн ноя 22, 2010 17:02

Ну повесьте туда ревер какой-нибудь, я просто ткнул, куда мышью попал :D
Вот тебе, бабушка, и юркни в дверь!
Аватара пользователя
Babaich
Бывалый
Бывалый
 
Сообщения: 549
Зарегистрирован: Пн янв 05, 2009 0:58
Откуда: Харьков

Сообщение attacking_beaver » Вт ноя 23, 2010 0:18

Всё разобрался. в fx канале у меня тупо была нажата кнопка mute
attacking_beaver
Прохожий
Прохожий
 
Сообщения: 3
Зарегистрирован: Вс ноя 21, 2010 4:14


Вернуться в Cubase / Nuendo



@Mail.ru

x

#{title}

#{text}