Cubase 5 не хочет видеть вход аудиокарты

Продукты Steinberg

Cubase 5 не хочет видеть вход аудиокарты

Сообщение samto » Чт авг 19, 2010 10:58

Всем доброго времени суток.
Моя проблема уже отражена в названии топика. Меню Device Setup при выставленных ASIO драйверах (как родных M-Audio Audiophile 2496, так и ASIO4ALL) показывает статус входов карты как Inactive. Соответственно звука нет. При всем при этом физически входы аудиокарты работают, их видит Vegas 10 и прекрасно пишет звук. Соответственно полагаю, что косяк в настройках Cubase - в этой проге я новичок и сходу мне трудно разобраться. Может быть кто-нибудь подскажет, что нужно подкрутить в настройках? Огромное спасибо за помощь.
samto
Прохожий
Прохожий
 
Сообщения: 10
Зарегистрирован: Ср авг 18, 2010 12:14

Сообщение Sharle » Чт авг 19, 2010 14:29

Жми F4, откроется окно VST Connections, на вкладке Inputs выбери входные порты.
Sharle
Новичок
Новичок
 
Сообщения: 41
Зарегистрирован: Пт окт 23, 2009 18:14

Сообщение 555 » Чт авг 19, 2010 15:26

O-oh, mein Gott...
.....
А за каким тебе ASIO 4ALL?
У Фильки собственные драйверы отменного качества: стабильные, чёткие, безглючные! Я уже семь (!) лет Audiophile 24/96 с родным драйвером юзаю - никаких нареканий. И с 5-ым Кубом пробовал - всё отлично работает.
- Нам песня строить и жить помогает!..
Аватара пользователя
555
Добрый маг 2-го уровня
Добрый маг 2-го уровня
 
Сообщения: 2494
Зарегистрирован: Вс мар 05, 2006 19:41
Откуда: Deutschland, Hannover.

Сообщение samto » Чт авг 19, 2010 18:47

говорю же: НО-ВИ-ЧОК :)
samto
Прохожий
Прохожий
 
Сообщения: 10
Зарегистрирован: Ср авг 18, 2010 12:14

Сообщение samto » Чт авг 19, 2010 18:52

Спасибо за F4!!! Все заработало.
samto
Прохожий
Прохожий
 
Сообщения: 10
Зарегистрирован: Ср авг 18, 2010 12:14


Вернуться в Cubase / Nuendo



@Mail.ru

x

#{title}

#{text}