Always on top на панели VSTi

Продукты Steinberg

Always on top на панели VSTi

Сообщение Haoma » Ср фев 10, 2010 10:09

В предыдущих версиях Куба, при открытии вст-инструмента или вст-плагина они по умолчанию не были в режиме Always on top. Просто кликая мимо панели вст-инструмента он сворачивался. Мне это было очень удобно. В пятёрке по умолчанию стоит Always on top. Ну ладно, снимаю галочку и таким же образом сворачиваю панель инструмента. Вроде нет проблем. Но... потом надо что-то подкрутить в параметрах синтеза, достаю снова вст-инструмент... подкрутил и кликаю мимо панели, чтоб она свернулась. Бац! А она не сворачивается! Как так, я же снял галочку с Always on top? Оказывается при очередном открытии панели этого же вст-инструмента он снова идёт с включенным режимом Always on top. Мне это не нравится. Зачем Штейнберги меняют эти вроде бы мелочи, но в работе это здорово мешает. Может кто-то подскажет как это исправить? Сам не нашёл.
Haoma
Участник
Участник
 
Сообщения: 304
Зарегистрирован: Ср окт 18, 2006 20:28
Откуда: Пермь

Сообщение Babaich » Ср фев 10, 2010 11:48

Я уже где-то кому-то отвечал. Поискал эту тему, но не нашел.
На примере 5 куба: заходим сюда -

Preferences\VST\Plug-ins\Plug-ins in Editors "Always on Top"

Снимаем галочку, на этом твои проблемы должны закончиться
Вот тебе, бабушка, и юркни в дверь!
Аватара пользователя
Babaich
Бывалый
Бывалый
 
Сообщения: 549
Зарегистрирован: Пн янв 05, 2009 0:58
Откуда: Харьков

Сообщение Haoma » Ср фев 10, 2010 12:36

спасибо, Алибабаич. помогло
Haoma
Участник
Участник
 
Сообщения: 304
Зарегистрирован: Ср окт 18, 2006 20:28
Откуда: Пермь


Вернуться в Cubase / Nuendo



@Mail.ru

x

#{title}

#{text}