Cubase байкотирует звук.

Продукты Steinberg

Cubase байкотирует звук.

Сообщение Aquarell » Чт фев 12, 2009 13:34

Такая вот проблема: При запуске Cubase все идет вроде бы по плану. Но при работе иногда появляется сообщение о возникшей серьезной ошибке, в результате которой просто "умирает" звук. Сигналы с клавиатуры программа видит, но игнорирует всяческое воспроизведение. Вопрос в том, не имеет ли это обстоятельство под собой конфликт "не на жизнь, а на смерть" звуковой карты, VST-инструментов и Cubase на почве разной частоты дискретизации? Некоторые VST не воспринимают 48000 Гц, а звуковая карта всецело восстала против 44100Гц.
Aquarell
Новичок
Новичок
 
Сообщения: 30
Зарегистрирован: Ср фев 11, 2009 23:56

Сообщение Aquarell » Чт фев 12, 2009 15:03

А может быть дело и не в частоте дискретизации? Может это просто карта-диверсант (Читала, что креативовские карты могут содержать ошибки в драйверах)?
Aquarell
Новичок
Новичок
 
Сообщения: 30
Зарегистрирован: Ср фев 11, 2009 23:56

Сообщение Aquarell » Чт фев 12, 2009 16:35

Господа музыканты! Кто-нибудь меня слышит? Или все в наушниках сидят сочиняют шедевры?
Aquarell
Новичок
Новичок
 
Сообщения: 30
Зарегистрирован: Ср фев 11, 2009 23:56

Сообщение samznaeshkto » Чт фев 12, 2009 16:56

Информации мало. Что за карта? Какие драйверы выбраны в настройках Куба? Работает ли карта вообще на воспроизведение звуковых файлов?...
FLAC тебе в руки!
Аватара пользователя
samznaeshkto
Почётный участник
Почётный участник
 
Сообщения: 227
Зарегистрирован: Вс авг 13, 2006 23:17
Откуда: Санкт-Петербург

Сообщение Aquarell » Чт фев 12, 2009 17:07

Карта самая позрная: креативовская SB Live. Сама по себе работает нормально, видит миди-клавиатуру, может даже голос подавать, но как только они стыкуются с Кубейсом, где в настройках везде, на входных и выходных шинах аудио прописана именно она, начинает фокусы показывать: то VSTi не работают (нет звука), то, никого не предупредив, самостоятельно меняет частоту дискретизации проекта. После того, как закрываю Кубейс с ошибкой, звук на компьютере не работает ВООБЩЕ!
Aquarell
Новичок
Новичок
 
Сообщения: 30
Зарегистрирован: Ср фев 11, 2009 23:56

Сообщение samznaeshkto » Чт фев 12, 2009 17:12

У SB LIVE внутренняя собственная частота дискретизации 48 000 Гц. Поэтому и проекты желательно сразу создавать с этой частотой.
FLAC тебе в руки!
Аватара пользователя
samznaeshkto
Почётный участник
Почётный участник
 
Сообщения: 227
Зарегистрирован: Вс авг 13, 2006 23:17
Откуда: Санкт-Петербург

Сообщение Aquarell » Чт фев 12, 2009 17:27

Пробовала. Но дело в том, что у меня стоит гигантская библиотека гитар LPC и все они с частотой 44100. Как быть? Карта вообще не реагирует на попытки "пойти у нее на поводу" и "облегчить ей жизнь". Когда в Кубейсе ставлю 48000, он может открыться, а может открыться с ошибкой, опять таки с фатальным исчезновением звука.
Какой выход? Менять карту, или попытаться наладить мир с этой? (Сроки поджимают, заказ нужно срочно делать)
Aquarell
Новичок
Новичок
 
Сообщения: 30
Зарегистрирован: Ср фев 11, 2009 23:56

Сообщение samznaeshkto » Чт фев 12, 2009 17:53

Драйверы какие? ASIO4ALL пробовали?
FLAC тебе в руки!
Аватара пользователя
samznaeshkto
Почётный участник
Почётный участник
 
Сообщения: 227
Зарегистрирован: Вс авг 13, 2006 23:17
Откуда: Санкт-Петербург

Сообщение Aquarell » Чт фев 12, 2009 18:09

А что это за драйверы и где их можно скачать? Я вчера скачала последнее обновление драйверов на официальном сайте Креатив, но это обновление от 2005 года.
Aquarell
Новичок
Новичок
 
Сообщения: 30
Зарегистрирован: Ср фев 11, 2009 23:56

Сообщение samznaeshkto » Чт фев 12, 2009 18:18

ASIO4ALL — это своеобразная надстройка над креативовскими драйверами. Устанавливаем их в систему, выбираем в Кубе и вперёд!

http://asio4all.com/
FLAC тебе в руки!
Аватара пользователя
samznaeshkto
Почётный участник
Почётный участник
 
Сообщения: 227
Зарегистрирован: Вс авг 13, 2006 23:17
Откуда: Санкт-Петербург

Сообщение Aquarell » Чт фев 12, 2009 18:25

Спасибо!
Ушла скачивать и пробовать...
Aquarell
Новичок
Новичок
 
Сообщения: 30
Зарегистрирован: Ср фев 11, 2009 23:56

Сообщение Aquarell » Ср фев 18, 2009 13:43

В общем, не помог драйвер. Пришлось систему переустанавливать. Во всем оказался виноват Гиперсоник. Отказалась от него и, - все работает замечательно.
Aquarell
Новичок
Новичок
 
Сообщения: 30
Зарегистрирован: Ср фев 11, 2009 23:56

Сообщение samznaeshkto » Ср фев 18, 2009 15:58

А, ну тема про Гиперсоник недавно была: конфликты эмуляторов ключей Гиперсоника и Куба или что-то в этом духе...
FLAC тебе в руки!
Аватара пользователя
samznaeshkto
Почётный участник
Почётный участник
 
Сообщения: 227
Зарегистрирован: Вс авг 13, 2006 23:17
Откуда: Санкт-Петербург

Сообщение star282 » Пт авг 06, 2010 21:00

А у меня так от Мэйсива было - тоже снес и порядок.
Аватара пользователя
star282
Новичок
Новичок
 
Сообщения: 14
Зарегистрирован: Чт июл 08, 2010 22:05

Сообщение basil » Пт авг 06, 2010 21:20

поставь KX дрова
Аватара пользователя
basil
Почётный участник
Почётный участник
 
Сообщения: 900
Зарегистрирован: Сб янв 22, 2005 0:18
Откуда: moscow

След.

Вернуться в Cubase / Nuendo



@Mail.ru

x

#{title}

#{text}