Cubase SX3 не находит драйвер внешней звуковой карты

Продукты Steinberg

Cubase SX3 не находит драйвер внешней звуковой карты

Сообщение Evgen » Чт фев 05, 2009 15:27

Привет всем, в Cubase SX 3.1.1.944, в настройках Device Setup, VST Audiobay, в окне Master ASIO driver, предлагает выбрать: ASIO Multimedia Driver или ASIO DirectX Full Duplex Driver, а драйвер моей внешней звуковой карты M-Audio Fast track Pro не видит.
Переустанавливал драйвер карты, программу и ничего. Тоже самое в Nuendo 3. Помогите разобраться.
Evgen
Прохожий
Прохожий
 
Сообщения: 4
Зарегистрирован: Ср фев 04, 2009 19:40

Сообщение samznaeshkto » Чт фев 05, 2009 15:45

Пробовали через эту карту воспроизводить какой нибудь звуковой (wav или mp3) файл? Есть звук?
Вообще-то, у карт M-AUDIO есть одна особенность: обычно сначала надо устанавливать драйверы, а потом подключать карту.
FLAC тебе в руки!
Аватара пользователя
samznaeshkto
Почётный участник
Почётный участник
 
Сообщения: 227
Зарегистрирован: Вс авг 13, 2006 23:17
Откуда: Санкт-Петербург

Сообщение Evgen » Чт фев 05, 2009 17:27

В обычном режиме карта работает, звук есть все воспроизводит.
Кубейс ее даже видит в на нстройках VST Inputs, VST Outputs, VST System Link. А в окне Master ASIO Driver не показывает
Пробовал отключать карту, потом ставить драйвер, и подключать катру, и ничего..
Evgen
Прохожий
Прохожий
 
Сообщения: 4
Зарегистрирован: Ср фев 04, 2009 19:40

Сообщение Evgen » Пт фев 06, 2009 11:44

Попробовал инсталлировать звуковую карту и кубейс на другом компьютере, все заработало. Проблема в моем компьютере, когда я пытаюсь заново, с "с нуля" поставить звуковую карту, она не прописывается в реестре программ, и кубейс ее наверное не видит.
Почему с установочного диска читается только драйвер, при этом карта работает в обычном режиме нормально. Может я снес не все что касалось карты, для установки ее заново?
Evgen
Прохожий
Прохожий
 
Сообщения: 4
Зарегистрирован: Ср фев 04, 2009 19:40

Сообщение Evgen » Пт фев 06, 2009 22:00

Проблема решилась! Мне поставили новую винду, под которую драйвер моей карты не идет, скачал новый драйвер на сайте M-audio и все заработало!!
Evgen
Прохожий
Прохожий
 
Сообщения: 4
Зарегистрирован: Ср фев 04, 2009 19:40

Сообщение Don Nikas » Чт фев 12, 2009 5:07

Да это точно! От Винды это!!! И ещё, от новых XP (типа - Zver) или от первой Висты... Там такая заморочка, надо врубать её постоянно в панели инструментов, дня 3, Ну потом - всё работает - отлично.
BARBAMBiJA - KERKUDU
Аватара пользователя
Don Nikas
Новичок
Новичок
 
Сообщения: 72
Зарегистрирован: Сб янв 13, 2007 4:19
Откуда: Краснодарский край


Вернуться в Cubase / Nuendo



@Mail.ru

x

#{title}

#{text}