Очередные проблемы с Nexus

Продукты Steinberg

Очередные проблемы с Nexus

Сообщение Yurets33 » Пт июн 06, 2008 9:54

Друзья! Даю описание проблемы.
Приобрел достаточно свежие экспаншены и к ним был приложен Некс 1.4.0. До этого у меня был 1.3.7. Установил, запустил в Кубе. Импорт экспаншенов прошел нормально, но при выборе звуков из свежих экспаншенов моментально выдается серьезная ошибка Куба и предложение его перезапустить. Некс снес.
Решил пройти путь установки от Некса 1.0 до 1.4. Проделал все добросовестно. Результат см. выше.
У меня вопрос - что делать с предыдущими версиями Некса - 1.0, 1.0.9, 1.2.1., 1.3.7., 1.4.0 при установке более свежей версии. Надо ли их сносить (предыдущие версии), то бишь, удалять dll или пусть их тусуются в папке. Но когда Куб сканирует плагины, он видит почему-то более ранние версии Некса, естественно их грузит в меню VST.
Если кто имел подобные траблы и решил их, поделитесь солюшеном.
Буду вельми обязан.
Юрец
Yurets33
Новичок
Новичок
 
Сообщения: 20
Зарегистрирован: Вт апр 29, 2008 12:07
Откуда: Воскресенск

Сообщение basil » Пт июн 06, 2008 14:34

пока не вылечено
Аватара пользователя
basil
Почётный участник
Почётный участник
 
Сообщения: 900
Зарегистрирован: Сб янв 22, 2005 0:18
Откуда: moscow

Сообщение Ariloum » Пн июн 09, 2008 14:43

для версии 141 фикс этой ошибки существует в виде патча от Dynamics
icq 156651 код авторизации Гуйя
Ariloum
Прохожий
Прохожий
 
Сообщения: 6
Зарегистрирован: Вс апр 13, 2008 0:58


Вернуться в Cubase / Nuendo



@Mail.ru

cron
x

#{title}

#{text}