Неправильно работает velocity.

Продукты Steinberg

Неправильно работает velocity.

Сообщение Mr.Gas » Чт апр 10, 2008 15:50

Помогите пожалуйста!
Когда работаю в окне MIDI, в клавишном редакторе и выставляю для velocity какой-то процент compress/expander, то часть значений увеличивается, а часть уменьшается совсем в другом соотношении.
Также неправильно реагирует операция add/lim (добавить/вычесть).
Последний раз редактировалось Mr.Gas Вт июн 03, 2008 13:12, всего редактировалось 3 раз(а).
Аватара пользователя
Mr.Gas
Любитель
Любитель
 
Сообщения: 133
Зарегистрирован: Чт апр 10, 2008 15:20
Откуда: Barbados

Re: Неправильно работает компрессия/экспандер велосити.

Сообщение YurikRecords » Пт апр 11, 2008 2:06

Big Mo писал(а):Помогите пожалуйста!
Выставляю любой процент компрессии/экспандера и часть значений увеличивается, а часть уменьшается совсем в другом соотношении.
Также неправильно выставляется операция add/lim (добавить/вычесть).


Про какие именно значения вы говорите? Поподробнее если можно.
Аватара пользователя
YurikRecords
Почётный участник
Почётный участник
 
Сообщения: 733
Зарегистрирован: Вт мар 18, 2008 5:51

Сообщение Mr.Gas » Пт апр 11, 2008 5:35

К примеру: выделяю несколько нот, назначаю им компрессию/экспандер велосити 105 %, вместо этого значение велосити части нот увеличивается раза в полтора, остальная часть уменьшается. Или всё изменяется в одну сторону, но в другой пропорции. Короче запланирванный бардак.
Аватара пользователя
Mr.Gas
Любитель
Любитель
 
Сообщения: 133
Зарегистрирован: Чт апр 10, 2008 15:20
Откуда: Barbados

Сообщение YurikRecords » Сб апр 12, 2008 0:55

Короче я ваще не понял о чём речь идёт. :oops:
Аватара пользователя
YurikRecords
Почётный участник
Почётный участник
 
Сообщения: 733
Зарегистрирован: Вт мар 18, 2008 5:51

Сообщение Mr.Gas » Сб апр 12, 2008 9:10

Это вопрос для тех кто пользуется конотроллером Velocity. Объясняю ещё раз. Выделяю миди трек. Выбираю в меню MIDI какой нибудь редактор, к примеру Key editor. Захожу и выделяю группу нот. Захожу в Functions и в окне Velocity выставляю для операции Сompress/Expand какой-то процент, к примеру 105 %
И начинается какая-то ахинея. У одних нот значение подскакивает, у других падает в другом процентном соотношении.
Где-то сбита настройка.
Аватара пользователя
Mr.Gas
Любитель
Любитель
 
Сообщения: 133
Зарегистрирован: Чт апр 10, 2008 15:20
Откуда: Barbados

Сообщение YurikRecords » Сб апр 12, 2008 18:07

Не непользовался таким - я как-то карандашём и стёркой справляюсь :) . А может на этот процесс там какая-нибудь настройка огибающей при этом процессе торчит, скорее не в настройках а где то на месте - в той же панели инструментов.
Аватара пользователя
YurikRecords
Почётный участник
Почётный участник
 
Сообщения: 733
Зарегистрирован: Вт мар 18, 2008 5:51

Сообщение Mr.Gas » Вт апр 15, 2008 7:10

Неужели никто не поможет?
Аватара пользователя
Mr.Gas
Любитель
Любитель
 
Сообщения: 133
Зарегистрирован: Чт апр 10, 2008 15:20
Откуда: Barbados

Сообщение Mr.Gas » Вт июн 03, 2008 13:11

Странно всё таки, что ни у кого нет такой проблемы !
Аватара пользователя
Mr.Gas
Любитель
Любитель
 
Сообщения: 133
Зарегистрирован: Чт апр 10, 2008 15:20
Откуда: Barbados


Вернуться в Cubase / Nuendo



@Mail.ru

x

#{title}

#{text}