Опережение звука при записи MIDI

Продукты Steinberg

Опережение звука при записи MIDI

Сообщение luga » Пн мар 24, 2008 23:06

Проблема в следующем. При использовании USB MIDI интерфейса E-MU X MIDI 2/2 информация на треки записывается с опережением (где-то около одной четверти). Такая же ситуация была и с интерфейсом EDIROL . Проблема сохраняется на разных компьютерах, разных секвенцерах (првда, все секвенцеры фирмы Steinberg). Не думаю, что все USB интерфейсы разных фирм имеют какой-то один недостакток. Может быть есть какие-то особенности использования USB MIDI интерфейсов?
Кто знает - помогите, пожалуйста!
luga
Любитель
Любитель
 
Сообщения: 195
Зарегистрирован: Пн мар 24, 2008 16:21

Сообщение YurikRecords » Вт мар 25, 2008 5:02

Попробуй в Device Setup в разделе миди поставить галку Use System Timestamp.
Аватара пользователя
YurikRecords
Почётный участник
Почётный участник
 
Сообщения: 733
Зарегистрирован: Вт мар 18, 2008 5:51

Опережение звука при записи MIDI

Сообщение luga » Вт мар 25, 2008 5:09

Пробовал. Не помогает.
luga
Любитель
Любитель
 
Сообщения: 195
Зарегистрирован: Пн мар 24, 2008 16:21

Сообщение ------- » Вт мар 25, 2008 10:17

у меня бывало такое при большой загруженности проекта вст. Попробуй разгрузить проект. Все что можно зафризить, временно выгрузить плагины.
-------
 

Опережение звука при записи MIDI

Сообщение luga » Вт мар 25, 2008 17:10

Спасибо за участие. Но вся беда в том, что опережение (я вижу, как отпечаток ноты через три четверти в темпе 120 сдвигается влево приблизительно на четверть). Проект абсолютно пуст. Опережение даже при подключении одного железного синтезатора, во время записи одного
трека. Никаких плагинов нет.
luga
Любитель
Любитель
 
Сообщения: 195
Зарегистрирован: Пн мар 24, 2008 16:21

Сообщение ------- » Вт мар 25, 2008 19:04

помню, что обсуждалась эта тема уже, поискал - нашел это

http://www.petelin.ru/conference/viewto ... highlight=

поищи еще через поиск, ключевые слова - задержка миди, компенсация задержки, еще что-нибудь в этом роде.
-------
 

Опережение звука при записи MIDI

Сообщение luga » Вт мар 25, 2008 22:48

revolt, большое тебе спасибо! Нашел в SX 2 файл ignoreportfilter, поместил в Nuendo 3, и все заработало! Для тех, кто будет читать этот материал подчеркну, что у меня МИДИ события записывались на трек С ОПЕРЕЖЕНИЕМ. Это опережение возникало при использовании USB МИДИ интерфейсов EDIROL UM-2EX и EMU XMIDI 2X2, несмотря на то, что в спецификации указано, что второй поддерживает DirectMusik. Лекарство оказалось то же, что и при запаздывании. Еще раз спасибо, revolt!!!
luga
Любитель
Любитель
 
Сообщения: 195
Зарегистрирован: Пн мар 24, 2008 16:21

Сообщение gorgo » Ср апр 02, 2008 16:08

gortik, я как раз в вышеуказанной темке тоже отметился, но меня проигнорировали. А ведь проблема и у меня есть. Будь Человеком - вышли файлик на мыло! spak@svitonline.com Нету у меня его! Пожалуйста!
Или кто-нить расскажите как его "самому сделать"? Расширение какое должно быть?
gorgo
Новичок
Новичок
 
Сообщения: 64
Зарегистрирован: Сб фев 23, 2008 22:09

Опережение звука при записи MIDI

Сообщение luga » Пт апр 04, 2008 0:22

Сейчас вышлю.
luga
Любитель
Любитель
 
Сообщения: 195
Зарегистрирован: Пн мар 24, 2008 16:21

Сообщение BVV » Вт апр 08, 2008 9:06

gorgo писал(а):Или кто-нить расскажите как его "самому сделать"? Расширение какое должно быть?

В блокноте создаешь пустые файлы с названием enableemulated и ignoreportfilter потом убираешь расширение TXT с них-получаются файлы без расширения.Помещаешь их в папку CubaseSX.Далее пробуешь играться с Windows Time Stamp,а также включать-выключать эмулированные MIDI-порты(помечены квадратными скобками)
BVV
Любитель
Любитель
 
Сообщения: 105
Зарегистрирован: Вт ноя 13, 2007 15:04

Сообщение vlad23 » Вт июн 03, 2008 1:41

У меня такое было, когда я МИДИ направлял по USB с клавиш. А когда подключил клавиши к интерфейсу МИДИ на звуковой (Lexicon Omega) - всё получилось! :)
Аватара пользователя
vlad23
Новичок
Новичок
 
Сообщения: 96
Зарегистрирован: Вт июн 03, 2008 1:24
Откуда: Киев, Украина

Сообщение troinick » Вт июн 17, 2008 1:23

vlad23 писал(а):У меня такое было, когда я МИДИ направлял по USB с клавиш. А когда подключил клавиши к интерфейсу МИДИ на звуковой (Lexicon Omega) - всё получилось! :)


......То же самое было, так-же сделал, теперь все Окейна..!!!
Аватара пользователя
troinick
Новичок
Новичок
 
Сообщения: 66
Зарегистрирован: Вс май 11, 2008 3:45
Откуда: Москва

Сообщение Victor » Пн июл 14, 2008 1:13

Спасибо за статью. Манипуляции с файлами ничего не дали, вернул, как было, зато птичка Use System Time Stamp всё решила, как надо, красота!
Victor
Участник
Участник
 
Сообщения: 375
Зарегистрирован: Чт янв 11, 2007 2:40
Откуда: Украина, Чернигов


Вернуться в Cubase / Nuendo



@Mail.ru

x

#{title}

#{text}