Об ошибках в Cubase SX3 и Nuendo 3

Продукты Steinberg

Об ошибках в Cubase SX3 и Nuendo 3

Сообщение aleks-slash » Вт ноя 13, 2007 11:07

Приветствую всех на форуме.
Тут такая проблемка возникла...
Установил Cubase SX3. Поставил дрова ASIO4ALL. Вроде играет нормально, но через раз. Когда вообще не хочет... Иногда в правом канале игреат нормально, а в левом какой-то непонятный шум вместо музыки... Бывает, что задержку сумасшедшую выдает в 2-5 сек.
Пробовал ставить драйвер ASIO Multimedia и ASIO DirectX Full Duplex.
Но от этого еще хуже - задержка большая, и программа постоянно вылетает с сообщением об ошибке.
Пытался импортировать MIDI. Это удалось. Потом решил поставить на барабанную патрию VST-инструмент EZdummer. Но, к сожалению, как только он начинает загружаться в оперативную память, секвенсор говорит, что не может работать и извиняется за неудобства (закрывается)...
Пробовал менять частоту дискретизации проекта и разрядность - результат везде анологичен ошибке...
В панели настроек ASIO Multimedia и ASIO DirecX Full Duplex менял все, что можно... Размер буфера у меня стоит 6000, кол-во - 12. Понимаю, что поэтому задержка большая, но по другому невозможно...
Причем, интересен тот факт, что у меня также установлен Nuendo 3.
Он таких ошибок не выдает, и не закрывается. Только вот отказывается проигрывать аудио и VST-инструменты.
Еще иногда в Nuendo возникает странное сообщение о какой-то ошибке. Там говорится, что вроде нужно сохранить файл под другим именем и пр. Но это сообщение, как мне кажется, плохого ничего не приносит, и я его игнорирую...
По всем вышеизложенным причинам я не имею возможности работать ни в Cubase, ни в Nuendo. А очень хочется...
Я думал, что дело в моей звуковухе или дровах, но тот же самый Sonar 6 прекрасно работает на ASIO4ALL со всеми VST-инструментами и плагинами практически без задержки...
Очень хочется поработать в севенсорах фирмы Steinberg...
Если кто-нибудь сталкивался с подобными ошибками или просто имеет какие-нибудь соображения на этот счет, поделитесь...
Буду благодарен...
Система:
CeleronD 2.66Gghz
RAM: 512Mb
Sound card: 2шт.
1) Встроенная C-Media AC97 Audio Device (не используется)
2) Sound Blaster Audigy (она кажется непрофессиональная, а по большому счету предназначена для игр и медиа)
Пробовал ставить kx драйвера, но никак не получилось, видимо не поддерживают мою звуковуху...
P.S. у друга комп примерно такой же, только он пользуется одной встроенной звковой картой. У него Nuendo 3 работает без проблем и тормозов...
Спасибо за внимание! :)
Аватара пользователя
aleks-slash
Новичок
Новичок
 
Сообщения: 11
Зарегистрирован: Пн окт 15, 2007 7:38
Откуда: Almaty, Kazakhstan

Сообщение Роман Петелин » Вт ноя 13, 2007 12:23

1. Встроенную звуковуху нужно отключить в BIOS.
2. Вместо ASIO4ALL нужно установить родные дрова Audgy, самые свежие.
3. В программе спользовать драйвер Creative ASIO и частоту сэмплирования 48КГц.
Аватара пользователя
Роман Петелин
Администратор
Администратор
 
Сообщения: 2139
Зарегистрирован: Сб янв 15, 2005 22:22
Откуда: Санкт-Петербург

Сообщение aleks-slash » Ср ноя 14, 2007 10:10

Спасибо за советы, Роман Юрьевич!
Будем пробовать!...
Аватара пользователя
aleks-slash
Новичок
Новичок
 
Сообщения: 11
Зарегистрирован: Пн окт 15, 2007 7:38
Откуда: Almaty, Kazakhstan


Вернуться в Cubase / Nuendo



@Mail.ru

x

#{title}

#{text}