Nuendo + Presonus FIREPOD + LGA775 = Невероятный глюк с MIDI

Продукты Steinberg

Nuendo + Presonus FIREPOD + LGA775 = Невероятный глюк с MIDI

Сообщение Anonymous » Вт июн 27, 2006 4:29

Люди, нужна помощь знающих или догадывающихся!!!

Вот как уже целый месяц я борюсь с очень раздражающим меня недугом! Проблема визуально происходит так:
1) загружаю Nuendo 3/Nuendo 2/Cubase 3/Cubase 2 Le («родной»);
2) открываю новый проект
3) добавляю трэк MIDI
4) включаю запись
5) играю ….. индикаторы «прыгают», ноты записываются, полноценная запись происходит
6) по прошествии 7-10 минут, не больше, запись продолжается (т.е. трэк горит красным и курсор в движении), НО отпечатки нот MIDI перестают фиксироваться, несмотря на то, что индикатор фиксирует нажатие клавиш. Т.е. как будто я перестаю играть.
Старые версии программ (2) вообще зависают!


Конфигурация десктопа:
P 4 Prescott 3,2 Ghz LGA775
Мать Gigabyte – GA-8IPE775
I865PE
2 gb RAM (512 x 4 – DualChannel)
250 Gb SATA, 120 ATA, 80 Gb ATA
fw контроллер NEC
Dvdrw – NEC
Video – FX 6600GT 256 mb

Что я предпринимал для решения этой проблемы:
- Пробовал в Cubase 3, Nuendo 3, Traction
- восстанавливал звуковую систему (ЗС) из образа
- переустанавливал ЗС заново
- пробовал другой контроллер firewire (nec и via)
- отключал CD
- убирал разгон проца
- отключил все девайсы кроме главного MIDI In
- вынимал RAM до 1ой планки
- отключал все периферийные устройства
- заземлял комп/presonus firepod
- менял жесткий диск
- заменял видео плату на старую (FX5200)
- даже купил новую материнку (ASUS LGA775 P5VD-1X). На ней тоже ничего не пишется.
- удалил все устройства кроме Клавы, мыши, монитора, жесткого диска (специально взял другой), firewire контроллер, видеокарта, мать I865PE-LGA775 (Gigabyte – GA-8IPE775), проц Prescott (старый), 1 планка RAM и конечно же FirePOD. Установил заново винду XP PRO на чисто отформатированный диск + Nuendo 3.2.0.1128 – и НЕ ПОМОГЛО!!! Т.е. проблема содержится в перечисленных выше железках или/и софте.

До чего додумался в итоге:
- все замечательно пишется на других компах, в т.ч. на ноуте. Конфигурации не могу сказать – не помню точно.
- в Sonare, Ableton Live все замечательно пишется хоть целый день!

В итоге – получается, что в моем компе зарылась какая-то железяка, которая мешает функцикляции), причем до смены карты (с M-audio FW 410) таких проблем не возникало!!!

И на десерт мой последний опыт – я взял специально у друга мать с процом – 478 сокет P4 – 1.7. Подключил необходимый «минимум» железяк. И представьте себе, все ЗАРАБОТАЛО! Т.е. что произошло: я подключил к «новой» материнке все те же устройства, с которыми на моей материнской плате MIDI отказывалось записываться более 10 мин. Плюс я поменял процессор, т.к. мой LGA775 в слот 478 не влезет. И исходя из предыдущего моего опыта, где я сделал все тоже самое, т.е. заменил материнскую плату на аналогичную (ASUS LGA 775) но с моим же процессором пришел к выводу: либо мой процессор «битый» (хотя уже давно работает и глюков не было (а с процессорными глюками я сталкивался – их ни с чем не перепутаешь)) ЛИБО это глюк архитектуры процессора lga775 или же самого FIREPODа, который тупит с этим процессором.

Короче – вот три вещи которые не дают мне покоя:

FIREPOD (до него была M-Audio FW 410 – никаких проблем);
Steinberg (как вы могли заметить, только на их программах происходит такой глюк);
P4 3,2 LGA 775 (методом исключения удалось выяснить что косвенный виновник он);

Я сразу извиняюсь за присутствующий в посте сумбур (уже немного поздновато) и все возможные повторения. Просто подобные сообщения я уже разместил на 4 форумах и, по-прежнему, не могу решить свою проблему. Возможно некоторые из Вас уже наталкивались на него, не обессудьте )).

В общем, у меня иссякла фантазия – ЧТО ДЕЛАТЬ?
Буду признателен за любые предложения: умные и абсурдные))
Заранее СПАСИБО!

Дмитрий
Anonymous
 

Сообщение Anonymous » Ср июн 28, 2006 21:44

мдя... активный форум
Anonymous
 


Вернуться в Cubase / Nuendo



@Mail.ru

x

#{title}

#{text}