Фонит ноутбук

Обсуждение прочей аппаратуры

Фонит ноутбук

Сообщение ------- » Вс июн 21, 2009 11:02

Ноутбук Asus F5 Serise Intel(R) Core(TM) Duo T 5550 @ 1.83 GHz Memory(RAM) 2 Gb Windows Vista Home Premium Service Pack 1
довольно новый - куплен в сентябре прошлого года. Тракт состоит из этого ноута, микшера tapco и активных колонок samson. Фон похож на тот который бывает при звонке на мобильный возле аппаратуры, но тише. Что интересно, фон не зависит от положения мастеров на пульте, можно их вообще убрать полностью. Исчезает при отключении провода из ноута. При включении вместо ноута плеера (те же шнуры, то же оборудование) - все работает нормально.
Может кто-то поможет советом или сталкивался с похожей проблемой?
Еще, что-то не могу придумать, как определить - это аппаратная проблема или программная?
-------
 

Сообщение dayanat » Вс июн 21, 2009 21:40

а если подключить просто колонки или наушники к ноуту?
dayanat
Любитель
Любитель
 
Сообщения: 244
Зарегистрирован: Вт фев 12, 2008 13:39
Откуда: Казахстан

Сообщение Babaich » Вс июн 21, 2009 23:06

Когда-то, правда не на ноуте, у меня тоже шел очень неприятный шум. И я избавился от него просто выключив на программном звуковом пульте CD-ROM. Попробуй, может поможет...
Вот тебе, бабушка, и юркни в дверь!
Аватара пользователя
Babaich
Бывалый
Бывалый
 
Сообщения: 549
Зарегистрирован: Пн янв 05, 2009 0:58
Откуда: Харьков

Сообщение ------- » Вс июн 21, 2009 23:12

через наушники фона нет.
Я, вообще, мутировал весь програмный микшер, фон все равно идет. Очевидно какие-то паразитные токи проходят, или черт его знает как это правильно называется, я в электротехнике не силен, максимум шнур могу спаять.
-------
 

Сообщение dayanat » Вс июн 21, 2009 23:27

revolt, попробуйте записать этот фон и проанализируйте его , либо выложите на форуме...
попробуйте, кстати, подвигать взад-вперед миниджек соединенный с выходом с бука(иногда может быть такое, что введение штеккера в отверстие наполовину дает нормальный сигнал, а введение полностью(как и должно быть по идее) дает фон, наводки или гул.)
еще может быть проблема в заземлении.
аппаратура заземлена, кстати?
попробуйте взять у знакомых бук и подсоединить его теми же трактовыми составляющими..
или подсоедините бук через другой микшер, опять- таки взятый у знакомых..
это даст вам хотя бы понять- проблема в буке, микшере, а быть может в их совместной работе.
а может быть в чем- то другом..
но результаты подобной проверки дадут уже нам возможность продвинуться в предположениях...
Последний раз редактировалось dayanat Вс июн 21, 2009 23:50, всего редактировалось 1 раз.
dayanat
Любитель
Любитель
 
Сообщения: 244
Зарегистрирован: Вт фев 12, 2008 13:39
Откуда: Казахстан

Сообщение yamaha55 » Вс июн 21, 2009 23:44

revolt -Если на блоке питания евровилка,попробуй "экран" заизолировать изолентой или ещё чем-нибудь.

с других розеток шумит???
студия "СТО" аранжировщик-звукорежиссёр
Аватара пользователя
yamaha55
Новичок
Новичок
 
Сообщения: 62
Зарегистрирован: Ср мар 12, 2008 3:21
Откуда: YALUTOROWSK

Сообщение --- » Пн июн 22, 2009 2:12

yamaha55 писал(а):revolt -Если на блоке питания евровилка,попробуй "экран" заизолировать изолентой или ещё чем-нибудь.

с других розеток шумит???

Вот это, кажется, весьма вероятный вариант. Присоединяюсь. И вообще, попробуйте совсем отключить внешний источник питания ноутбука (пусть на аккумуляторе повисит). Отпишитесь, изменилось ли что.
---
 

Сообщение ------- » Пн июн 22, 2009 10:04

спасибо за советы. Попробую их применить, но отвечу немного позже, (по техническим причинам).
-------
 

Сообщение ------- » Вс июн 28, 2009 12:49

Артем Vасилич, Ваш совет оказался результативным. Действительно, при отключении питания (ноут начал работать на аккумуляторе) фон исчез. И что это значит? Неисправен блок питания или просто надо прикупить подороже-покачественнее?
-------
 

Сообщение --- » Вс июн 28, 2009 13:01

Точно сказать не могу. Просто у самогО есть такое наблюдение со встроенной звуковухой, (которой не пользуюсь).
Думаеццо, производитель просто не уделяет должного внимания интегрированной звуковой карте. Ну и блоку питания. Во-первых, если посмотреть на блок питания (адаптер), то несложно заметить, что на выходе токи и напряжения довольно ощутимые, а сам адаптер - маленький и легкий. То есть, в нем используются импульсные схемы с тороидальными трансформаторами. К тому же, идет экономия на фильтрах. Для работы собственно бука их качества хватает, а на карту они наводят шум (заметьте: в высококачественной аппаратуре импульсные БП не используют вообще!)
А может что-то где-то пробивает или коротит... Опять же - масса (нуль) - тоже плохого качества (ну какое там в буке шасси)!
Наиболее верный выход вижу один: используем внешнюю карту.
---
 

Сообщение ------- » Вс июн 28, 2009 14:45

спасибо! По крайней мере причина нашлась.
-------
 

Сообщение Lemen » Вс авг 02, 2009 23:44

У меня с ноутом на работе такая же штука была - просто в другую розетку втыкнул и на ноуте шум пропал.
Там было 4 розетки сверху вниз.
Я на верхнюю не втыкаю больше - тычу туда пульт, а комп пониже.
Причину таки и не нашёл ибо не силён, но решение такое меня устроило вполне.
Пусть в каждой ноте будет СМЫСЛ
Аватара пользователя
Lemen
Любитель
Любитель
 
Сообщения: 124
Зарегистрирован: Сб май 28, 2005 13:01
Откуда: Минск

Сообщение ------- » Вс авг 02, 2009 23:53

ну это розетка может была глючная. Я купил другой адаптер, все работает теперь без фона.
-------
 


Вернуться в Оборудование - прочее



@Mail.ru

x

#{title}

#{text}