Lexicon Alpha свист при записи!!!!

Аппаратная часть и драйверы, управление встроенными синтезаторами

Lexicon Alpha свист при записи!!!!

Сообщение SKOPA » Пн июн 28, 2010 2:02

Недавно поробовал записать вокал с использованием Lexicon Alpha и конденсаторника с батарейкой.. В результате обнаруживается какойто свист, выскоки определённых частот .. В чем может быть проблема?
SKOPA
Новичок
Новичок
 
Сообщения: 15
Зарегистрирован: Ср сен 02, 2009 1:53
Откуда: Рязань

Сообщение SKOPA » Пн июн 28, 2010 4:15

SKOPA
Новичок
Новичок
 
Сообщения: 15
Зарегистрирован: Ср сен 02, 2009 1:53
Откуда: Рязань

Сообщение 555 » Пн июн 28, 2010 11:59

Проблема может быть как в интерфейсе, так и в микрофоне.
Если с другим микрофоном писаться, то тоже свистит или нет?
.....
А ещё лучше послушать бы, что конкретно имеется ввиду под свистом. А с графика проку не очень много :?
- Нам песня строить и жить помогает!..
Аватара пользователя
555
Добрый маг 2-го уровня
Добрый маг 2-го уровня
 
Сообщения: 2490
Зарегистрирован: Вс мар 05, 2006 19:41
Откуда: Deutschland, Hannover.

Сообщение SKOPA » Пн июн 28, 2010 16:45

подключал тот же микрофон к другой внешней звуковой всё работает отлично...
в итоге разобрал я карту .. что то меня обеспокоил хрл вход для микрофона... поковырялся там, кое что подчистил кое что подогнул и в итоге свист в районе 16000 - 20000 герц упал... И ещё один момент- свист этот появляется только когда я жму на рек при записи в любой программе..
Возмоно ли от драйверов такое? стоят асиоОЛЛ
возможно ли что гдето чтото какойто контакт замыкает?

вот сам свист http://ifolder.ru/18339975
SKOPA
Новичок
Новичок
 
Сообщения: 15
Зарегистрирован: Ср сен 02, 2009 1:53
Откуда: Рязань

Сообщение NO_TiTLE » Пн июн 28, 2010 17:34

А может это обратная связь?
Изображение
Аватара пользователя
NO_TiTLE
Участник
Участник
 
Сообщения: 306
Зарегистрирован: Пт окт 16, 2009 22:27
Откуда: Самара

Сообщение SKOPA » Пн июн 28, 2010 18:41

по ходу обнаружилась еще одна штука: вход для микрофона крепится к железному корпусу звуковой на один болтик, когда болт был вкручен то рисунок шума был как на рисунке что кидал выше, а сейчас открутив болт шум на высоких частотах понизился....
SKOPA
Новичок
Новичок
 
Сообщения: 15
Зарегистрирован: Ср сен 02, 2009 1:53
Откуда: Рязань

Сообщение Gederim » Вт июн 29, 2010 8:54

не схемотехник я конечно, но уж не кондёрчик ли нагнулся у девайса?!?!?! :?:
Истина где-то рядом.... а я вконтакте http://vk.com/andrey_petrovich
Аватара пользователя
Gederim
Почётный участник
Почётный участник
 
Сообщения: 499
Зарегистрирован: Вт апр 08, 2008 13:36
Откуда: Москва

Сообщение SKOPA » Ср июн 30, 2010 14:37

мне тоже кажется дело не в обратной связи и так далее... а в железе а точнее в предусилителе на микрофонном входе.., потому что всё испробовал..
SKOPA
Новичок
Новичок
 
Сообщения: 15
Зарегистрирован: Ср сен 02, 2009 1:53
Откуда: Рязань

Re: Lexicon Alpha свист при записи!!!!

Сообщение shajtanaleks » Ср дек 05, 2012 16:49

У меня такая же беда, ну и чем закончилась проблема?
shajtanaleks
Прохожий
Прохожий
 
Сообщения: 2
Зарегистрирован: Вт дек 27, 2011 20:03


Вернуться в Звуковые карты



@Mail.ru

x

#{title}

#{text}