Звуковая карта E-mu 1212m.

Аппаратная часть и драйверы, управление встроенными синтезаторами

Звуковая карта E-mu 1212m.

Сообщение MichelN » Вт мар 03, 2009 12:03

Звуковая карта E-mu 1212m (редактор Cubase 3, раб. станция Roland fantom G6). Подключение через midi порт и SP/Df coax/
Объясню суть проблемы: После установки драйверов с CD (изначально) отсутствовал аналоговый сигнал на входе Cart L1/R1 (все остальные вх/выходы работали исправно). Настройки стояли «по умолчанию». Затем, обновил драйвера (с официального сайта e-mu)! В итоге, вход через cart L1/R1 заработал, но пропал MIDI in (на e-mu). Попытался влезть в настройки карты – результат тот же! Cubase не принимает на вход midi (хотя обратный процесс по midi идёт). Была мысль, что новые драйвера встали «криво» на старые. Всё удалил и установил заново, но ничего не помогает! И ещё, непонятна настройка Latency (по умолчанию стояла 50 ms). При проигрывании импортированного midi-файла в Сubase слышен, местами, треск. В инструкции ссылаются на настройку аудиосинхронизации. Если присвоить External, щелчки пропадают. Но появляются искажения при проигрывании партии VST-инструментов (drums). Может, посоветуете куда «двигаться» и что делать!???
MichelN
Прохожий
Прохожий
 
Сообщения: 7
Зарегистрирован: Пн мар 02, 2009 18:41

Re: Звуковая карта E-mu 1212m.

Сообщение --- » Вт мар 03, 2009 13:32

MichelN писал(а):Звуковая карта E-mu 1212m (редактор Cubase 3, раб. станция Roland fantom G6). Подключение через midi порт и SP/Df coax/
Объясню суть проблемы: После установки драйверов с CD (изначально) отсутствовал аналоговый сигнал на входе Cart L1/R1 (все остальные вх/выходы работали исправно). Настройки стояли «по умолчанию». Затем, обновил драйвера (с официального сайта e-mu)! В итоге, вход через cart L1/R1 заработал, но пропал MIDI in (на e-mu). Попытался влезть в настройки карты – результат тот же! Cubase не принимает на вход midi (хотя обратный процесс по midi идёт). Была мысль, что новые драйвера встали «криво» на старые. Всё удалил и установил заново, но ничего не помогает! И ещё, непонятна настройка Latency (по умолчанию стояла 50 ms). При проигрывании импортированного midi-файла в Сubase слышен, местами, треск. В инструкции ссылаются на настройку аудиосинхронизации. Если присвоить External, щелчки пропадают. Но появляются искажения при проигрывании партии VST-инструментов (drums). Может, посоветуете куда «двигаться» и что делать!???

Слишкам маленькая Latency. Установите больше (для начала 128, а там...)
---
 

Сообщение basil » Вт мар 03, 2009 16:45

50 ms - это 2200
Аватара пользователя
basil
Почётный участник
Почётный участник
 
Сообщения: 900
Зарегистрирован: Сб янв 22, 2005 0:18
Откуда: moscow

Сообщение --- » Ср мар 04, 2009 1:46

Думаю, что все же не миллисекунд, а семплов. Потому и треск.
---
 

Сообщение basil » Ср мар 04, 2009 3:10

в емушных картах задержка выставляется в мс
Аватара пользователя
basil
Почётный участник
Почётный участник
 
Сообщения: 900
Зарегистрирован: Сб янв 22, 2005 0:18
Откуда: moscow

Сообщение MichelN » Ср мар 04, 2009 11:05

А, как на счёт midi in? Или, всё сводится к переустановки Windows?
MichelN
Прохожий
Прохожий
 
Сообщения: 7
Зарегистрирован: Пн мар 02, 2009 18:41

Re: Звуковая карта E-mu 1212m.

Сообщение basil » Чт мар 05, 2009 4:04

MichelN писал(а):Звуковая карта E-mu 1212m (редактор Cubase 3, раб. станция Roland fantom G6). Подключение через midi порт и SP/Df coax/
Объясню суть проблемы: После установки драйверов с CD (изначально) отсутствовал аналоговый сигнал на входе Cart L1/R1 (все остальные вх/выходы работали исправно). Настройки стояли «по умолчанию». Затем, обновил драйвера (с официального сайта e-mu)! В итоге, вход через cart L1/R1 заработал, но пропал MIDI in (на e-mu). Попытался влезть в настройки карты – результат тот же! Cubase не принимает на вход midi (хотя обратный процесс по midi идёт). Была мысль, что новые драйвера встали «криво» на старые. Всё удалил и установил заново, но ничего не помогает! И ещё, непонятна настройка Latency (по умолчанию стояла 50 ms). При проигрывании импортированного midi-файла в Сubase слышен, местами, треск. В инструкции ссылаются на настройку аудиосинхронизации. Если присвоить External, щелчки пропадают. Но появляются искажения при проигрывании партии VST-инструментов (drums). Может, посоветуете куда «двигаться» и что делать!???


даже объяснять фпадлу. читай книгу Петелиных!
что значит мидифайл, чем он играется, какой у тебя конфиг, настройки микшера, версия драйверов???

:evil:
Аватара пользователя
basil
Почётный участник
Почётный участник
 
Сообщения: 900
Зарегистрирован: Сб янв 22, 2005 0:18
Откуда: moscow

Сообщение MichelN » Чт мар 05, 2009 13:56

Причём, здесь миди-файл, уважаемый? Надо внимательно читать вопрос(ы)! Речь шла о данных, поступающих по каналу миди, на карту. Собственно, это была аппаратная ошибка синтезатора (как выяснилось)!
MichelN
Прохожий
Прохожий
 
Сообщения: 7
Зарегистрирован: Пн мар 02, 2009 18:41

Re: Звуковая карта E-mu 1212m.

Сообщение basil » Пт мар 06, 2009 3:13

MichelN писал(а):При проигрывании импортированного midi-файла в Сubase слышен, местами, треск.

я внимательно читаю, что Вы пишете. Видимо, Вы - нет.
Аватара пользователя
basil
Почётный участник
Почётный участник
 
Сообщения: 900
Зарегистрирован: Сб янв 22, 2005 0:18
Откуда: moscow

Сообщение faplingo » Чт апр 02, 2009 16:36

был такой же трабл в ХР. Перешёл на Висту при этом драйвера 2,1.
Не забывай сначала ставить драйвер потом патч микс (не наоборот). Под вистой нет проблем. На миди вход стоит миди клава м-аудио на выходе соунд модуль ямаха.[/code]
Если нечего сказать пой, нечего петь – пей.
faplingo
Прохожий
Прохожий
 
Сообщения: 5
Зарегистрирован: Вт мар 03, 2009 18:53
Откуда: Minsk


Вернуться в Звуковые карты



@Mail.ru

cron
x

#{title}

#{text}