E-MU 1820... вопрос к тем кто знает :)

Аппаратная часть и драйверы, управление встроенными синтезаторами

E-MU 1820... вопрос к тем кто знает :)

Сообщение Dimenty » Вт мар 06, 2007 14:47

Короче суть проблемы вот в чём:
Имеется звуковая карта EMU 1820.
Экспериментируя с программой SpinAudio Virtual Mixing Console (с физического микшера сигнал поступал на один из входов EMU, микшер звуковой карты отправлял сигнал на виртуальный микшер Virtual Mixing Console , там обрабатывался, и через микшер звуковой карты выводился обратно на физический микшер (INSERT).Так вот... Мне не понравился выходной звук. Было что-то типа такого лёгкого фленджера или хоруса ... короче не было чистоты.
Я решил провести эксперимент и посмотреть в чём дело. Сгенерировал синусоиду (440 герц), соединил напрямую один из выходов звуковой карты со входом и ,запустив Сгенерированный сигнал на воспроизведение записал его. Потом Инвертировал запись, выставил Исходный и Записанный сигналы на отдельные дорожки Кула, совместил начала и свёл их. (На рисунке Записанный сигнал уже инвертирован)

Изображение
Аватара пользователя
Dimenty
Прохожий
Прохожий
 
Сообщения: 3
Зарегистрирован: Ср июл 06, 2005 14:36
Откуда: Ульяновск

E-MU 1820... вопрос к тем кто знает :) (продолжение)

Сообщение Dimenty » Вт мар 06, 2007 14:49

По идеи думал я если сигнал исчезнет при наложении Исходного и Записанного(и инвертированного) сигнала, то всё нормально... то есть проблема не в звуковухе, а в Virtual Mixing Console.
Результат меня очень сильно удивил. Получилась очень интересная картина !
Результатом была постепенное нарастание Частоты 440 герц то бишь исходной.

Изображение
Аватара пользователя
Dimenty
Прохожий
Прохожий
 
Сообщения: 3
Зарегистрирован: Ср июл 06, 2005 14:36
Откуда: Ульяновск

Re: E-MU 1820... вопрос к тем кто знает :) (продолжение)

Сообщение Dimenty » Вт мар 06, 2007 14:50

Причём Фазовое соотношение левого и правого каналов осталось неизменным.

Изображение

Вот и ломаю голову над тем, что же происходит, где и на какой стадии!...
Честно сказать для меня это пока загадка.
Есть несколько предположений, ну типа либо что-то с питанием и 0 плавает, Либо идёт какая-то задержка записываемого сигнала, которая постоянно нарастает(Опять таки почему это происходит). Либо... Короче... Буду соображать... Если кто знает в чём беда просьба отписать мне!.
Заранее спасибо.
Аватара пользователя
Dimenty
Прохожий
Прохожий
 
Сообщения: 3
Зарегистрирован: Ср июл 06, 2005 14:36
Откуда: Ульяновск

Re: E-MU 1820... вопрос к тем кто знает :) (продолжение)

Сообщение Dimenty » Вт мар 06, 2007 14:51

Причём Фазовое соотношение левого и правого каналов осталось неизменным.

Изображение

Вот и ломаю голову над тем, что же происходит, где и на какой стадии!...
Честно сказать для меня это пока загадка.
Есть несколько предположений, ну типа либо что-то с питанием и 0 плавает, Либо идёт какая-то задержка записываемого сигнала, которая постоянно нарастает(Опять таки почему это происходит). Либо... Короче... Буду соображать... Если кто знает в чём беда просьба отписать мне!.
Заранее спасибо.
Аватара пользователя
Dimenty
Прохожий
Прохожий
 
Сообщения: 3
Зарегистрирован: Ср июл 06, 2005 14:36
Откуда: Ульяновск

Сообщение RUS_NAZ » Сб апр 21, 2007 2:00

По всей видимости имеет место быть положительная обратная связь.
А вот причины её возникновения...
Хотя может быть это результат задержки (LATENCY) в связке компьютер\карта
RUS_NAZ
Прохожий
Прохожий
 
Сообщения: 7
Зарегистрирован: Сб апр 21, 2007 1:38


Вернуться в Звуковые карты



@Mail.ru

x

#{title}

#{text}