РЕБЯТА, ПОМОГИТЕ! Не могу подключить миди-клаву

Аппаратная часть и драйверы, управление встроенными синтезаторами

РЕБЯТА, ПОМОГИТЕ! Не могу подключить миди-клаву

Сообщение alexander » Чт фев 22, 2007 21:01

Исходные данные :
звук/карта Creative SB Audigy Platinum,
MIDI - Fatar SL-161
Cubase SX 2.0.1
Процессор 2,3 ГГц
ОЗУ 256 МБ (маловато, но проблема по-моему не в этом)

Суть:
I)если в окне ASIO-driver в Device->Device Setup->VST Multitrack ставлю Creative EMU10KxASIO (соответственно названию зв/карты), то

1)миди-клава работает очхорошо
2)аудио трек воспроизводится с задержкой в полминуты
3)метроном работает с задержкой в полминуты и не устойчиво как-то

II) если в окне ASIO-driver в Device->Device Setup->VST Multitrack ставлю ASIO Multimedia Driver, то ситуевина обратная -

1)аудио-трек и метроном работают нормально
2)миди клава подает сигнал вовремя (судя по индикации), но воспроизводится он через секунду
3)почему-то частота семплирования принужденно меняется на 44100Гц

Что с этим делать - не знаю, пробовал все (кажись)...
Мучаюсь уже 3 (три) недели!
Помогите-е-е!
alexander
Прохожий
Прохожий
 
Сообщения: 2
Зарегистрирован: Чт фев 22, 2007 20:23

Re: РЕБЯТА, ПОМОГИТЕ! Не могу подключить миди-клаву

Сообщение --- » Пт фев 23, 2007 4:12

alexander писал(а):Исходные данные :
звук/карта Creative SB Audigy Platinum,
MIDI - Fatar SL-161
Cubase SX 2.0.1
Процессор 2,3 ГГц
ОЗУ 256 МБ (маловато, но проблема по-моему не в этом)

Суть:
I)если в окне ASIO-driver в Device->Device Setup->VST Multitrack ставлю Creative EMU10KxASIO (соответственно названию зв/карты), то

1)миди-клава работает очхорошо
2)аудио трек воспроизводится с задержкой в полминуты
3)метроном работает с задержкой в полминуты и не устойчиво как-то

II) если в окне ASIO-driver в Device->Device Setup->VST Multitrack ставлю ASIO Multimedia Driver, то ситуевина обратная -

1)аудио-трек и метроном работают нормально
2)миди клава подает сигнал вовремя (судя по индикации), но воспроизводится он через секунду
3)почему-то частота семплирования принужденно меняется на 44100Гц

Что с этим делать - не знаю, пробовал все (кажись)...
Мучаюсь уже 3 (три) недели!
Помогите-е-е!

Попробую посоветовать.
Драйвер, канэчно, должен быть ЕМУ-АСИО. А далее - у него (драйвера) есть еще настройки - Control Panel или что-то в этом роде. Так вот, в этой панели управления можно менять размер буфера. Для нормальной задержки его надо уменьшить. Попробуйте, скажем, на 128 семплов. И, кстати, время задержки там высвечмваеися и меняется соответственно размеру буфера. Подберите так, чтоб это время не превышало 10 миллисекунд.
---
 


Вернуться в Звуковые карты



@Mail.ru

cron
x

#{title}

#{text}