проблема с Audiophile 192

Аппаратная часть и драйверы, управление встроенными синтезаторами

проблема с Audiophile 192

Сообщение timal1234 » Пн дек 18, 2006 12:20

Купил сию вещь...
1. При прослушивании музыки в Foobar2000 вылетает синий экран. Ошибка DRIVER_IRQL_NOT_LESS_OR_EQUAL. Ссылается на delta.sys???
Вывод звука стоит через Kernel Streaming.
Скачал новые драйвера, но ещё не ставил.
2. При выборе в Guitar Pro в качестве устройства вывода синтезатора Delta 192 звука нет! Программный синтезатор нормально слышу. Тоже самое в DXDIAG. ??? Пробовал слушать и на основном и на мониторном выходах.
В чём может быть проблема?
timal1234
Прохожий
Прохожий
 
Сообщения: 2
Зарегистрирован: Пн дек 18, 2006 12:01

Сообщение Snix » Пн дек 18, 2006 16:35

Ну, драйвера лучше всё- таки обнови! У меня тоже 192, глюков особых нет! Нашёл только один: если включить одновременно трек с 44,1 kHz и к примеру видео со звуком 48 kHz, то когда что - нибудь одно выключишь, может раздаваться шипение! У меня вообще шипение на любой частоте дискретизации кратной 48 kHz! Это нормально?
Синтезатор Audiophile у меня тоже не работает...
Every mistake makes you stronger!
Аватара пользователя
Snix
Участник
Участник
 
Сообщения: 330
Зарегистрирован: Пт фев 25, 2005 0:49
Откуда: Riga

Сообщение X-Project DJ » Пн дек 18, 2006 17:56

Snix писал(а):У меня вообще шипение на любой частоте дискретизации кратной 48 kHz! Это нормально?
Нет, не нормально.
Snix писал(а):Синтезатор Audiophile у меня тоже не работает...
Синтезатора у Аудиофила порсто нет. :)
timal1234, а на других плеерах\приложениях все нормально? Плагин вывода менял (если меняется)?
Per aspera ad astra
Аватара пользователя
X-Project DJ
Почётный участник
Почётный участник
 
Сообщения: 604
Зарегистрирован: Чт фев 03, 2005 11:01
Откуда: Москва

Сообщение Snix » Пн дек 18, 2006 18:46

Нет, не нормально.

А в чём может быть проблема? Шипение слабое :roll:
Every mistake makes you stronger!
Аватара пользователя
Snix
Участник
Участник
 
Сообщения: 330
Зарегистрирован: Пт фев 25, 2005 0:49
Откуда: Riga

Сообщение X-Project DJ » Вт дек 19, 2006 13:32

Только на определенных частотах дискретизации шипение? Или вообще? Если только на определенных - иди меняй, пока гарантия есть.
Per aspera ad astra
Аватара пользователя
X-Project DJ
Почётный участник
Почётный участник
 
Сообщения: 604
Зарегистрирован: Чт фев 03, 2005 11:01
Откуда: Москва

Сообщение Kriogen » Сб дек 23, 2006 2:55

У меня с этой картой тоже проблемка. При прослушивании музыки с CD привода слышен треск, как будто не хватает буфера. Если слушаю с жёсткого, то всё нормально. Как это устранить?
Kriogen
Прохожий
Прохожий
 
Сообщения: 3
Зарегистрирован: Чт июл 20, 2006 23:49
Откуда: Питер

Сообщение timal1234 » Пн дек 25, 2006 10:55

Re: timal1234, а на других плеерах\приложениях все нормально? Плагин вывода менял (если меняется)?

В WinAmp'e вроде глюков не было замечено.
Драйвера обновил, плагин вывода в Foobar поставил на Direct Sound,
пока без глюков!

Обидно,что нет синтезатора!А я губы раскатал! Виндусовский синтезатор меня достал,купил новую карту, и .... :cry: !

Спасибо за ответы!
timal1234
Прохожий
Прохожий
 
Сообщения: 2
Зарегистрирован: Пн дек 18, 2006 12:01


Вернуться в Звуковые карты



@Mail.ru

x

#{title}

#{text}