SONAR 4.0.3

Продукты Cakewalk

SONAR 4.0.3

Сообщение a_t » Сб авг 27, 2005 3:11

Установил я этот патч (4.0.3). И всё. СОНАР перестал воспроизводить песни.
Звука нет, при нажатии "воспроизведение" ничего не происходит - то есть указатель не движется. При редактировании (вводе нот в Staff View) звука нет.
А внешне - всё в порядке - запускается, все настройки вроде в порядке...
Помогите, кто знает в чём дело...
a_t
Новичок
Новичок
 
Сообщения: 18
Зарегистрирован: Сб фев 05, 2005 22:02

Сообщение Gregory » Сб авг 27, 2005 14:10

Как говорят, данных 4.0.3 существует несколько версий. Если не ошибаюсь, ищешь файл cw13auto.dll и смотришь версию. Безглючная, точнее малоглючная :lol: , должна быть 13.0.3.361.
Obligatus servus
http://www.dubrovenko.ru
Аватара пользователя
Gregory
Почётный участник
Почётный участник
 
Сообщения: 834
Зарегистрирован: Чт янв 20, 2005 11:49
Откуда: Санкт-Ленинград

Сообщение SoundMan2 » Сб авг 27, 2005 18:19

Gregory писал(а):Как говорят, данных 4.0.3 существует несколько версий. Если не ошибаюсь, ищешь файл cw13auto.dll и смотришь версию. Безглючная, точнее малоглючная :lol: , должна быть 13.0.3.361.


Уже есть полный релиз 4.0.3 без патчей, но я пока еще не скачал, а патчи действительно есть разные, более того, они должны быть установлены по порядку и от одного патчмейкера.
SoundMan2
Новичок
Новичок
 
Сообщения: 69
Зарегистрирован: Вс янв 30, 2005 2:35

Понятно.

Сообщение a_t » Вс авг 28, 2005 14:13

То есть, у меня версия патча оказалась кривая?
Придётся сносить его нафиг и устанавливать сразу последнюю версию.
Кстати, я устанавливал все предыдущие патчи - всё было ОК.
:(
a_t
Новичок
Новичок
 
Сообщения: 18
Зарегистрирован: Сб фев 05, 2005 22:02

Сообщение andaga » Пт сен 02, 2005 15:25

Во как блин!!!!!!!!!
Чем тяжелее звук гитар,
Тем хуже для врагов!

http://www.realmusic.ru/lo
Аватара пользователя
andaga
Почётный участник
Почётный участник
 
Сообщения: 375
Зарегистрирован: Вт янв 18, 2005 12:47
Откуда: Воронеж


Вернуться в Sonar / Cakewalk



@Mail.ru

x

#{title}

#{text}