Глюк при зацикливании фрагмента в SONAR 5.0

Продукты Cakewalk

Глюк при зацикливании фрагмента в SONAR 5.0

Сообщение samznaeshkto » Вт дек 11, 2007 17:53

Любопытный эффект. Сонг со своего начала воспроизводится нормально, но, как только доходит до начала зацикленного фрагмента, звук пропадает начисто, хотя указатель текущей позиции продолжает перемещаться. Если же воспроизводить только зацикленный фрагмент, то звук есть! Отключаю зацикливание кнопкой (не убирая метки), и сонг играет нормально с начала до конца! Глюк? Или случайно я включил какое-нибудь "глушение зацикленного фрагмента"? :)
Аватара пользователя
samznaeshkto
Почётный участник
Почётный участник
 
Сообщения: 227
Зарегистрирован: Вс авг 13, 2006 23:17
Откуда: Санкт-Петербург

Сообщение CakeWorker » Ср дек 12, 2007 21:10

5.0 = глюканат.
Самая стабильная и безглючная 5-ка - 5.2.
В правильно заданном вопросе половина ответа.
Будем лучше работать, будем... лучше!
Аватара пользователя
CakeWorker
Почётный участник
Почётный участник
 
Сообщения: 1234
Зарегистрирован: Вс янв 16, 2005 6:45
Откуда: СаверА

Сообщение samznaeshkto » Ср дек 12, 2007 21:16

Понял! Я так и думал, что это именно глюк...

Отдельная благодарность за выражения "чушь" и "ерунда" применительно к моим репликам в теме «Запись аудио дорожки в Сонаре»

:D
Аватара пользователя
samznaeshkto
Почётный участник
Почётный участник
 
Сообщения: 227
Зарегистрирован: Вс авг 13, 2006 23:17
Откуда: Санкт-Петербург


Вернуться в Sonar / Cakewalk



@Mail.ru

cron
x

#{title}

#{text}