Потрескивание в Сонаре 6

Продукты Cakewalk

Потрескивание в Сонаре 6

Сообщение Владислав » Пт дек 07, 2007 13:04

Уважаемые спецы!
Отведьте,пожалуйста.Как можно определить, отчего идет небольшое потрескивание при загрузке TTS-1 и при загрузке Pentagon треск увеличивается.Что я только не делал.
Имею Pentium 4; звуковая карта Juli@. Sonar 6.
Самое интересное, недавно заменил комп,был хуже, а работал лучше и результат оказался ...
Заранее благодарен всем,кто ответит.
Владислав
Новичок
Новичок
 
Сообщения: 14
Зарегистрирован: Пт дек 07, 2007 12:20
Откуда: Сибирь

Сообщение X-Style » Пт дек 07, 2007 19:00

Если используешь АSIO драйвер, то увеличь задержку. Я так лечил треск у себя :-)
СЕМЬ БЕД - ОДИН "RESET"
Аватара пользователя
X-Style
Почётный участник
Почётный участник
 
Сообщения: 360
Зарегистрирован: Вс апр 03, 2005 20:50
Откуда: с бескрайних просторов России

Сообщение Владислав » Пн дек 10, 2007 11:45

Спасибо за ответ, но самое интересноето,что когда стоит драйвер ASIO я никоим образом не могу повлиять на Mixing Latency.
Если переставляю драйвера WDM/KS или MME, то задержка меняется вручную.
Может быть есть какой-нибудь способ тестирование системы, хотя "Мастер настройки" сообщает о нормальной работе системы.
По всем признакам у меня идет перегрузка,потому что при одновременном нажатии на две клавиши клавишных,Pentagon вообще "глючит". А вообще на Pentagon играют аккордами?
Владислав
Новичок
Новичок
 
Сообщения: 14
Зарегистрирован: Пт дек 07, 2007 12:20
Откуда: Сибирь

Сообщение X-Style » Вт дек 11, 2007 1:39

Задержку меняй в микшере карты, в прогах это недоступно. Причем прежде чем менять задержку, закрой все аудиоприложения
СЕМЬ БЕД - ОДИН "RESET"
Аватара пользователя
X-Style
Почётный участник
Почётный участник
 
Сообщения: 360
Зарегистрирован: Вс апр 03, 2005 20:50
Откуда: с бескрайних просторов России

Сообщение Владислав » Вт дек 11, 2007 13:04

:D
X-Style, CПАСИБО БОЛЬШОЕ за участие!!!
Не знаю,что повлияло,может-быть смена задержки в драйвере звуковой карты, хотя в конце-концов я опять поставил минимальную задержку,но комп работает исключительно.
И вообще этот ящик живет своей жизнью, нам надо только найти с ним общий язык.
Еще раз спасибо!
Владислав
Новичок
Новичок
 
Сообщения: 14
Зарегистрирован: Пт дек 07, 2007 12:20
Откуда: Сибирь

Сообщение X-Style » Вт дек 11, 2007 23:06

Всегда пожалуйста! ;-)
СЕМЬ БЕД - ОДИН "RESET"
Аватара пользователя
X-Style
Почётный участник
Почётный участник
 
Сообщения: 360
Зарегистрирован: Вс апр 03, 2005 20:50
Откуда: с бескрайних просторов России

Сообщение AK-74 » Вт фев 05, 2008 15:39

Та же проблема с треском при записи аудио. При попытке открыть ASIO панель в настройках Сонара, что бы изменить латентность звуковой карты ничего не присходит, а ползунком при выборе ASIO драйвера латентность не меняется. В Кубейсе всё работает на ура. Вопрос к специалистам по Сонару - что я делаю не так?
Карта: ESI MAYA 44
Проц.: Пень 4, 3,2 гГц
Оператива: 1,5 гб.
Драйвера карты обновлял - не помогает - ASIO panel не открывается.
Аватара пользователя
AK-74
Новичок
Новичок
 
Сообщения: 16
Зарегистрирован: Вс янв 28, 2007 19:12
Откуда: Новосибирск

Сообщение CakeWorker » Вт фев 05, 2008 19:08

При попытке открыть ASIO панель в настройках Сонара, что бы изменить латентность звуковой карты ничего не присходит,

Значит, менять задержку нужно в модуле (микшере) самой карты (у меня так было с EgoSys Waveterminal 2496). Только тогда придётся:
1. Сонар закрывать,
2. менять,
3. запускать Сонар снова.

Вот не пойму, чё вы так запали на АСИО? Почему на WDM не работать? Меняй задержку, скока влезет, причём, миллисекундами, в очень широких пределах (в оличие от АСИО, где тока "скачками"). И Сонар перезапускать не нужно... У мя 5 звуковух в 4х компах (EgoSys Waveterminal 2496, M-Audio FireWire Audiophile, Echo AudioFire8, Julia, MOTU 2408mk3) - все отлично работают под ВДМ...
В правильно заданном вопросе половина ответа.
Будем лучше работать, будем... лучше!
Аватара пользователя
CakeWorker
Почётный участник
Почётный участник
 
Сообщения: 1234
Зарегистрирован: Вс янв 16, 2005 6:45
Откуда: СаверА

Сообщение AK-74 » Вт фев 05, 2008 22:38

Дело в том, что при попытке изменить латентность в самой звуковой карте , при запуске любого аудиоприложения в динамиках раздается непрерывный треск. В WDM подобных проблем нет, можно работать вполне нормально. Просто хочется понять, в чём дело. Может быть в железе проблема? Какая нибудь несовместимость с Сонаром... Куб и Самплитюда ведь нормально пашут.
Аватара пользователя
AK-74
Новичок
Новичок
 
Сообщения: 16
Зарегистрирован: Вс янв 28, 2007 19:12
Откуда: Новосибирск


Вернуться в Sonar / Cakewalk



@Mail.ru

x

#{title}

#{text}