проблема с ASIO в Sonar 3

Продукты Cakewalk

проблема с ASIO в Sonar 3

Сообщение Антон Очеретяный » Пн фев 26, 2007 16:47

у меня карта echo indigo IO с поддержкой asio 2.0
включаю sonar - ставлю в настройках asio
ни плейбека ни записи нет
когда ставлю wdm, то работает, но с задержкой
не знаю, что делать
Антон Очеретяный
Прохожий
Прохожий
 
Сообщения: 6
Зарегистрирован: Пн фев 26, 2007 10:58

Сообщение Snix » Пн фев 26, 2007 20:45

В настройках асио звуковухи капаться! :wink: Проверь работает ли асио в дручих приложениях - в аудишн например!
Every mistake makes you stronger!
Аватара пользователя
Snix
Участник
Участник
 
Сообщения: 330
Зарегистрирован: Пт фев 25, 2005 0:49
Откуда: Riga

Сообщение Антон Очеретяный » Вт фев 27, 2007 0:57

в guitar rig как standalone работает
Антон Очеретяный
Прохожий
Прохожий
 
Сообщения: 6
Зарегистрирован: Пн фев 26, 2007 10:58

Сообщение MusicVirus » Чт мар 01, 2007 13:29

Я с WDM работаю. Ставь буфер 17 млс и никакой задержки не будет. У меня нет.
Миру прощается - Мир упрощается (с)
http://profsound.ucoz.ru/
Аватара пользователя
MusicVirus
Новичок
Новичок
 
Сообщения: 29
Зарегистрирован: Чт мар 01, 2007 13:04
Откуда: Москва

Сообщение Антон Очеретяный » Вс мар 11, 2007 17:13

спасибо за помощь

уже решил проблему - как оказалось сонар был скорее мертв чем жив

music virus, а что у тебя за карта? использовать wdm если есть asio расточительно. 17 млс при работе в реалтайме это мрак...
Антон Очеретяный
Прохожий
Прохожий
 
Сообщения: 6
Зарегистрирован: Пн фев 26, 2007 10:58

Сообщение Антон Очеретяный » Пн мар 12, 2007 16:04

вот сказал, что заработало с новым четвертым сонаром и все в этот же день упало

описываю проблему
перелд этим единственное нестандартное действие, которое я произвел было установка драйвера миди и программы виртуальной миди клавы, сначала все заработало в купе с сонаром, а потом перестало. выскакивает табличка, что такой-то виртуальный выход Echo Indigo используется уже другой программой и т. д.
уже удалил нафиг и этот злополучный драйвер миди и прогу клавы, и даже драйвера индиго переустановил, но все по прежнему - engine в сонаре не запускается...

кстати такое же было и с предыдущим сонаром, когда я этот топик создал, но там это было СРАЗУ, а тут сначала где-то месяц поработало, а потом вчера вот так вот сдохло

наверное надо нормальный дистрибутив сонара купить - щас он у меня со сборника, но может проблема в другом...

прошу помочь - буду очень благодарен, а щас буду пробовать переустанавливать сначала сонар, а потом (если безуспешно), то и виндовз и параллельно заказывать нормальный сонар по инету
Антон Очеретяный
Прохожий
Прохожий
 
Сообщения: 6
Зарегистрирован: Пн фев 26, 2007 10:58

Сообщение MusicVirus » Вт мар 13, 2007 15:29

2 Антон Очеретяный,
А что такого криминального в WDM? Карта у меня ESI JULI@. Ставил ASIO, если много синтюков, то подтормаживает. С WDM таких проблем нет.
Миру прощается - Мир упрощается (с)
http://profsound.ucoz.ru/
Аватара пользователя
MusicVirus
Новичок
Новичок
 
Сообщения: 29
Зарегистрирован: Чт мар 01, 2007 13:04
Откуда: Москва


Вернуться в Sonar / Cakewalk



@Mail.ru

x

#{title}

#{text}