Проблема после переустановки Сонара 3

Продукты Cakewalk

Проблема после переустановки Сонара 3

Сообщение surgen » Вс окт 30, 2005 0:51

Работаю в 3-м Сонаре и недавно после переустановки Wind.XP переставил Сонар и в аудиотреках появились задержки звука, даже визуально видно, что линейка курсора идет в своем темпе а звук намного отстает и тянет. Звуковуха Аудига 5.1 . До этого была таже операционка и тот же Сонар.
Что могло произойти, и как этому помочь.
\ такое происходит и при работе с проэктами и при импорте любых аудио-файлов\
surgen
Прохожий
Прохожий
 
Сообщения: 9
Зарегистрирован: Вс фев 06, 2005 12:55

Сообщение CakeWorker » Вс окт 30, 2005 6:40

Проблема очевидно в аудио-драйвере.
Прежде ОС сам ставил?
Если сам, вспоминай, какой драйвер к Одиджи ставил, какие настройки (WDM, ASIO...) выбирал в Сонаре.
Какая задержка сейчас в Сонаре установлена?
Стоит ваще-то сохранять INI-файлы Сонара в архивах. Тогда можно при переустановке их просто Сонару "подсунуть".
В правильно заданном вопросе половина ответа.
Будем лучше работать, будем... лучше!
Аватара пользователя
CakeWorker
Почётный участник
Почётный участник
 
Сообщения: 1234
Зарегистрирован: Вс янв 16, 2005 6:45
Откуда: СаверА

Сообщение surgen » Чт ноя 03, 2005 21:23

Спасибо, CakeWorker.
Поменял задержку в Сонаре с 0 на 5, затем назад на 0.При этом Виндоз сам настроил аппаратуру и все пошло.
Работаем дальше.
surgen
Прохожий
Прохожий
 
Сообщения: 9
Зарегистрирован: Вс фев 06, 2005 12:55


Вернуться в Sonar / Cakewalk



@Mail.ru

x

#{title}

#{text}